I would really like to see one of the following two fields in the broadcast fields:
`original_new_content_id` or `content_name`
Currently, you have the following fields:
{{broadcast field='contentid'}}
{{broadcast field='original_content_id'}}
I store these in the data model after submission using `store_in_datamodel`.
However, these two IDs are not useful—you can't search by them. Whereas I can use `original_new_content_id` in the URL to look up the email. Also, for readability, the content name would be very helpful.
Ik zou heel graag in de broadcast fields 1 van de volgende 2 opties terug zien:
original_new_content_id of content_name
Nu heb je de volgende velden
{{broadcast field='contentid'}}
{{broadcast field='original_content_id'}}
Deze sla ik op in het datamodel na verzending middels een store_in_datamodel.
Echter aan bovenstaande 2 id's heb je niks, daar kan je niet op zoeken. Terwijl ik original_new_content_id wel kan gebruiken in de URL om de mail op te zoeken. Ook zou voor de leesbaarheid hiervan de content naam wel handig zijn.
Reactie (1)